Getting OrgChart QuickLink to open

by JoeAFS » Fri Oct 16, 2015 6:11 pm

Installed the OC (seemingly) successfully as the web part is appearing on my page and it is showing the correct chart, etc. However, the quick link on the side nor the link on the chrome bar open. It's just a blank page. .../HR/Pages/OrgChart.aspx

I edited the Site Settings>>Navigation page to look identical to how all my other pages look which are working just fine. I think I may have copied the OrgChart.aspx file from another page to the /HR page however. There wasn't one there initially until I copied/uploaded it directly. Will it create a new one if I delete it?

Thanks!
Joe
JoeAFS
 
Posts: 5
Joined: Tue Sep 29, 2015 8:32 pm

by Anton Khritonenkov » Mon Oct 19, 2015 12:08 pm

Hi Joe,

Could you clarify what do you mean by quick link? Org Chart is a web part. You can place it to SharePoint pages. Where do you see quick link and what is placed on OrgChart.aspx?

This information will help us to solve your issue quicker.

Best regards
Anton Khritonenkov
Plumsail Team
User avatar
Anton Khritonenkov
 
Posts: 216
Joined: Wed Nov 12, 2014 1:33 pm

by JoeAFS » Tue Oct 27, 2015 7:49 pm

Oh, thank you! I guess I did leave off some info.. we put in on a sharepoint page. The page has quick links to other pages along the left border. We wanted a link there to go to the OrgChart. We think we actually accomplished this so no worries!
JoeAFS
 
Posts: 5
Joined: Tue Sep 29, 2015 8:32 pm

by Anton Khritonenkov » Tue Oct 27, 2015 7:58 pm

Hi Joe,

I'm glad to know that it is solved now.

Best regards
Anton Khritonenkov
User avatar
Anton Khritonenkov
 
Posts: 216
Joined: Wed Nov 12, 2014 1:33 pm


Return to Org Chart for SharePoint 2013