Unable to load Javascript bundle "OrgChart"

by pesp » Tue Mar 17, 2015 4:06 pm

Hello,

No problem to deploy the trial product, but when I insert the webapp "Plumsail Org Chart" in a SP13 Page, a popup display "Unable to load Javascript bundle OrgChart" (same on IE8 or Firefox 26) and stop.

In IIS log I only see correct requests to .js orchart pages...

Do you know this problem ?

Regards
Pascal
pesp
 
Posts: 2
Joined: Tue Mar 17, 2015 3:07 pm

by Anton Khritonenkov » Thu Mar 19, 2015 7:52 am

Hello,

Thank you for your question.

Could you reproduce the issue and then collect recent SharePoint logs. You can attach logs to reply or send them to support@plumsail.com. SharePoint logs are usually located here:
C:\Program Files\Common Files\microsoft shared\Web Server Extensions\15\LOGS\

Additionally press F12 in your browser to open developer tools. Then navigate to 'Console' tab. Reproduce the issue and send us a screenshot of the console.
User avatar
Anton Khritonenkov
 
Posts: 216
Joined: Wed Nov 12, 2014 1:33 pm

by pesp » Thu Mar 19, 2015 1:32 pm

Today, trying to reproduce the problem for logs, it works !

Surely a cache problem specific to ou SP test environment.

You can delete this post, thank you

Regards
pesp
 
Posts: 2
Joined: Tue Mar 17, 2015 3:07 pm

by Anton Khritonenkov » Thu Mar 19, 2015 1:34 pm

Hello,

Thank you for information. Glad to know it works for you.
User avatar
Anton Khritonenkov
 
Posts: 216
Joined: Wed Nov 12, 2014 1:33 pm


Return to Org Chart for SharePoint 2013