spinning wheel in org chart

by JoePoliti » Mon Oct 17, 2016 7:54 pm

just recently we found that the org chart in Office 365 does not work. it shows a spinning wheel when accessing the site. I attached the browser debug tool output.
thanks for any help that you can provide.
Joe
Attachments
debug-orgchart.zip
(21.66 KiB) Downloaded 20 times
User avatar
JoePoliti
 
Posts: 5
Joined: Mon Oct 17, 2016 6:17 pm

by Evgeniy Kovalev » Tue Oct 18, 2016 3:15 pm

Hi,
Thank you for your message.

Probably, you have some changes in your user profiles structure and Org Chart can not find the root element. Please, try to add OrgChart to another page and specify the "RootId" field on "Filtration" step of the configuration wizard.

Best regards
Evgeniy Kovalev
Plumsail Team
User avatar
Evgeniy Kovalev
 
Posts: 55
Joined: Wed Jul 20, 2016 2:13 pm

by JoePoliti » Wed Oct 19, 2016 4:27 pm

Thanks for the reply. we were able to add the org chart to a new site but unfortunately we need it on the existing site and we are unable to run through the configuration wizard for this site. is it just best to remove and re-add

thanks
Joe
User avatar
JoePoliti
 
Posts: 5
Joined: Mon Oct 17, 2016 6:17 pm

by Evgeniy Kovalev » Fri Oct 21, 2016 9:43 am

You can try to use the method from this forum thread:
https://plumsail.com/forum/viewtopic.php?f=29&t=513&start=10

Best regards
Evgeniy Kovalev
Plumsail Team
User avatar
Evgeniy Kovalev
 
Posts: 55
Joined: Wed Jul 20, 2016 2:13 pm

by JoePoliti » Wed Oct 26, 2016 10:11 pm

Thanks for the reply, I ended up removng and re-adding and that did the trick.
User avatar
JoePoliti
 
Posts: 5
Joined: Mon Oct 17, 2016 6:17 pm


Return to Org Chart for Office 365